Work@Microsoft    Study@UW.edu    Live@Seattle

How to Resolve the “Missing requirement: Eclipse Data Tools Platform Amazon SimpleDB UI Plug-in 1.0.0.v201308121803” Error while installing AWS Toolkit for Eclipse

How to Resolve the “Missing requirement: Eclipse Data Tools Platform Amazon SimpleDB UI Plug-in 1.0.0.v201308121803” Error while installing AWS Toolkit for Eclipse
5 (100%) 1 vote

Before installing the AWS Toolkit for Eclipse, you must install the Database Development plugin first, otherwise, you will get the error “Missing requirement: Eclipse Data Tools Platform Amazon SimpleDB UI Plug-in 1.0.0.v201308121803” during the AWS Toolkit installation process.

  1. Click Help and then Install new software
  2. Type “http://download.eclipse.org/releases/kepler” in the URL field
  3. Select “Database Development”  and install from the list.
  4. Install  AWS Toolkit for Eclipse.

    http://scottge.net

    I’m a Program Manager at Microsoft (MSFT), and a part-time computer science master student in University of Washington (UW).

    Leave a Comment

    Your email address will not be published. Required fields are marked *

    Loading...
    ScottGe.net